+3
Under review

Can not install on ubuntu 16.04

bek 2 years ago • updated by Igor Santos 3 months ago 5

I am fun of this tool but now I can not install on ubuntu 16.04

it writes that - > Package libqtmultimediakit1 is not installed

$ apt deb ~/Downloads/collabshot-1.0.0-ubuntu12.10-amd64.deb 
Selecting previously unselected package collabshot.
(Reading database ... 274188 files and directories currently installed.)
Preparing to unpack .../collabshot-1.0.0-ubuntu12.10-amd64.deb ...
Unpacking collabshot (0.1-0) ...
dpkg: dependency problems prevent configuration of collabshot:
 collabshot depends on libqtmultimediakit1; however:
  Package libqtmultimediakit1 is not installed.
dpkg: error processing package collabshot (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Errors were encountered while processing:
 collabshot
$ lsb_release -a
LSB Version:    core-9.20160110ubuntu0.2-amd64:core-9.20160110ubuntu0.2-noarch:printing-9.20160110ubuntu0.2-amd64:printing-9.20160110ubuntu0.2-noarch:security-9.20160110ubuntu0.2-amd64:security-9.20160110ubuntu0.2-noarch
Distributor ID:    LinuxMint
Description:    Linux Mint 18 Sarah
Release:    18
Codename:    sarah

Althought this should certainly be fixed on the deb package itself, it seems we can force-install the dependency: http://www.omgubuntu.co.uk/2016/06/force-install-screencloud-ubuntu-16-04

Under review

I no longer have access to code base. Ask taso@toptal.com for any further improvements.

Hi there!
We're going to refresh the application soon and this issue is most likely going to be fixed as well. Please stay tuned.

Awesome! Count on me if you need a testing subject :)